This process involves three steps: 

  • Part I) Creating a multi-camera sequence in Premiere;
  • Part II) Loading the multi-camera sequence to Reduct; 
  • Part III) Importing back into Premiere.

Note: To use the Premiere integration, you need Adobe Premiere Pro 13.1+, and you need to install a panel provided by Reduct. Instructions are at the bottom of the article.

Part I: Creating a Multi-camera Project in Premiere

1 - Create a Premiere Project

From the Premiere Pro Welcome screen, select New Project or File > New Project.

2- Import Footage

Select the footage you wish to import (Select File > Import).

If working with 4K or larger media, create proxies (1080p is fine) either before or after importing into Premiere.

3- Create a Multi-camera Sequence

From the Project Panel, create a bin and place in it all of the imported footage you wish to create a multi-camera sequence.

From here, you can either select the entire bin containing the multi-camera assets or select the assets manually.

Once assets are selected, right-click (Windows) or Ctrl-click (Mac OS) and choose Create Multi-camera Source Sequence from the menu.

More details on Multi-camera Source Sequence settings can be found in the Adobe Premiere Pro User Guide: https://helpx.adobe.com/premiere-pro/using/create-multi-camera-source-sequence.html

  1. Export the Multi-camera Sequence

    Option 1: Right-click the multi-camera sequence and select Export in the menu

    Option 2: Drag the multi-camera sequence into the timeline.

    Make an in-and-out to select the entire multi-camera sequence.

    Select export (File > Export>Media).

Part II: Load the multi-camera sequence into Reduct


1- Go to app.reduct.video and upload the exported multi-cam sequence (Upload New Interview)

2- Create Highlights and tags

From the INTERVIEWS navigation element, highlight and tagging the transcript as needed.

3- Create a reel

Select the REELS navigation element, and a select + Add new highlight reel. Edit as needed.

Part III: Import Reduct Reel into Premiere

1 - Install the Reduct Panel for Premiere:

macOS - For Mac systems, download our DMG file and open it in Finder, Drag the “Reduct.Video panel” over “Adobe extensions” and restart Adobe Premiere Pro.

Windows - For Windows systems, download our installer EXE file and double click it. If Windows warns you that it is from an unknown publisher, please click More info or Run anyway to proceed. Click Next to proceed through the installation wizard, then restart Adobe Premiere Pro.



2 - Enable the Reduct Panel in Premiere

Choose Window→Extensions→Reduct.

A Reduct website in a window within Premiere will open.

Log in with your reduct.video username and password. You may need to resize the window to fit the Reduct app. 

3 - Import Reel from Reduct

Click on the REELS navigation element at the top-right of the screen.

Select the multi-cam reel you wish to import into Premiere.

On the multi-cam reel page, select Import underneath the video.

The next window will list the native media loaded into Premiere that were used to create the reel. Link to the initial multi-cam sequence you created.

(As in the two screenshots below, you may need to scroll down to see the Import Reel With Media Links button.)

Premiere will step you through the creation of a new sequence, starting with choosing the video resolution and frame rate.

This will prompt you for the settings of the sequence, and then it will create a sequence in Premiere. The sequence will include captions from Reduct as well as title slides in Reduct.


* Please contact support@reduct.video if your workflow is more complicated than this. We do support more complex workflows, with multiple layers of nested sequences as well.

Did this answer your question?